RAK 7243 - Hat das jemand schon in Betrieb genommen?

hallo,

heute ist mein RAK 7243 bei mir eingetrudelt.

hab mal versucht es in Betrieb zu nehmen. Irgendwie hängt ich da

In der The Things Console habe ich es angelegt. Aber da steht immer “not connected”.

Auf der Gateway-Karte (thethingsnetwork.org) erscheint es als “Name: unknown”. Die Koordinaten passen relativ gut.

Auf dem Raspi hab ich das Image von RAK installiert.

=> https://www.rakwireless.com/en/download/LoRa/Pilot-Gateway-Pro-RAK7243#Firmware (das ohne LTE)

Vermutlich hab ich da bei der Konfiguration einen Fehler.

Wenn ich das richtig gesehen habe müsste das RAK 7243 die selbe Softwarebasis haben wie das RAK 831 bzw. RAK 2245. Oder?

Gib es hier jemand der mit dem Gateway schon Erfahrung gesammelt hat und mir da mit einem oder mehreren virtuellen Klapse auf den Hinterkopf helfen könnte?

Gruss
Jürgen

@DL8MA

Moin

Nein, ich pers. kenne dieses GW noch nicht.

Wir benutzen bei uns im Regelfall Balena.os um unsere GWs zu managen.

Alternativ ist es Rasbian light für die Kombination aus Pi und Konzentratorboard und dann eben die Forwardersoftware drauf.

Gruß

Nachtrag: Wenn es sich tatsächlich wie ein RAK831 verhält, könntest du hier mal anfangen zu stöbern:

Diese Beschreibung de Inbetriebnahme hast du angewendet?

http://docs.rakwireless.com/en/LoRa/Pilot-Gateway-Pro-RAK7243/Application-Notes/Get_Start_with_RAK7243_without_LTE_LoRa_Gateway.pdf

hallo,

danke für deine Hinweise

so - jetzt läufts:

  • in der Console “connectet”

  • aber auf der Karte steht noch “Name: unknown”

ich vermute das das noch etwas braucht bis die Angaben die ich in der Console zu meinem Gateway eingetragen habe auch dort erscheinen.

Meine Verwirrung kam daher:

Ich hab das hier runtergeladen:

  • RAK7243_no_LTE_based_on_Raspbian_OS_V2.8R_20190509.rar

entpackt gibt das dann dies:

  • RAK2245&RAK831_based_on_Raspbian_OS_V2.8R_20190509.img

Dein Link zur der Anleitung ist aber korrekt und hat im 2. Anlauf zum Erfolg geführt

mni tnks!

Jürgen

1 Like

hallo,

wie ich vermutet habe: es dauerte

ist aber jetzt aktuell

Jürgen

1 Like

@DL8MA

Meinen Glückwunsch und viel Erfolg beim erkunden und forschen im Netz der Dinge.

Gruß

hallo,

danke - ist ein komplexes Thema, aber spannend!

Schritt für Schritt gehts vorwärts

als einer der nächsten Schritte werde ich dann mein Gateway an eine deutlich bessere Antennen hängen:

Auf diesem Mast ist momentan u.A. noch ein 2m/70cm-Rundstrahler für Amateurfunk montiert. Der wird dann gegen eine Colinear Antenne mit 7,15 dBi Gewinn getauscht.

Ich bin dann mal gespannt wie gross der Einzubereich dann ist.

Gruss

Du spricht von/für 868MHz (LoRa)?

Also die Fiberglassantenne von RAK ist garnicht so schlecht.
Dir als Amateurfunker brauche ich die Vor.- oder Nachteile von höheren Antennengewinnen sicherlich nicht zu erklären.

Wir haben sehr gute Erfahrungen mit der 868 GP von AUREL gemacht (Beiträge hier im Forum).

Welches Modell willst du da einsetzen?

Gruß

Nachtrag: Ein besserer Ort um das Thema Antennen ist sicherlich hier: Der Antennenthread

hallo,

ich hab die hier schon rumliegen:

Wenn ich das richtig sehe hat die 868 GP von AUREL einen Gewinn von 2,15 dBi - die Colinear Antenne hat mit 7,15 dBi da einen besseren Gewinn. Daher hab ich die gewählt.

hallo,

ich bin heute in eine kleine Abseitsfalle gelaufen :frowning:

ich wollte anstatt der mitglieferten kleinen Gummiwendel mal die Colinear Antenne anschliesen. Diese Antenne hat unten einen N-Buchse. Ein Kabel mit SMA-Stecker und N-Stecker hab ich auch schon da.

Denkste - der Antennenanschluss des RAK 7243 für die Lora-Antenne ist eine Reverse-SMA-Buchse :-()

Als Funkamateur hat man ja eine Sammlung von HF-Stecker und Adapter. Aber so was “krummes” wie Reverse-SMA hab ich leider nicht.

Hier mal ein Hinweis für die die auch mal ein RAK 7243 einsetzen wollen:

Ich hab die Variante ohne LTE-Modul. Daher fehlen da die unteren zwei SMA-Buchsen. Die erste Buchse oben links ist die für die LoRa-Antenne. Und da braucht man einen RP-SMA-Stecker.

Gruss
Jürgen

@DL8MA

Es ist zwar weniger bekannt, aber doch bekannt.

Diese Vorgehensweise mit den SMAverbindern soll verhindern leistungsfähigere Antennen “einfach” anzuschließen, welche dann die Sendeleistung unzulässig erhöhen.

Dies ist auch zu beachten und mit einzukalkulieren bei der Gesamtsendeleistung des GWs.

Also Sendeleistung des GWs + Antennengewinn - Leitungsverluste <= 14 mW (20db)

Gruß